SYMPTOMS:
You are running an installation or an upgrade of a Bamboo product. You click the Install button on the setup screen, and are able to navigate through the start of the setup wizard and the System Check. At the Repair, Remove or Install screen, the installer appears to freeze. You click the radio button for Remove All or Upgrade/Repair Existing, but clicking the Next button does not result in any action.
CAUSE:
This issue occurs when a Bamboo product's solution was installed but not deployed on the SharePoint farm. Usually this happens when a prior attempt at installation was aborted, or some issue on the farm has caused the deploy solution to retract.
RESOLUTION:
Check in the Central Administration Solution Management page to see if any Bamboo*wsp files are shown with a status of Not Deployed or error.
In this example, click on the bamboo.advancedsearch.wsp, and either manually deploy it to the web application(s) where you wish to use it, or remove it via the interface.
You will need to do this for any of the *wsp's listed that are part of the Bamboo product you are installing.
Now you can run the Bamboo GUI installer again and install the product.
Comments
0 comments
Please sign in to leave a comment.